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I.  Introduction 
 We’ve all seen them: time-lapse movies of flowers opening over time or clouds 
racing by in a beautiful sky.  Now, with the advent of digital cameras and fast home 
computers, we can make our own time-lapse movies.  In this session I will show you how.   
 Time-lapse photography is a technique in which images are captured at a much 
slower rate than video, which is normally filmed at 24 frames per second (fps). When a 
time-lapse movie is played back at a standard speed of 24 fps, relatively long periods of 
time are condensed into a short video.   
 The technique has been around for a long time.  It was first used back in 1897 by 
Georges Méliès in his motion picture Carrefour De L'Opera.  In 1909 Jean Comandon 
used it to document various biological processes, while in the 1950’s Dr. John Ott 
animated plants with time-lapse photography in his film Dancing Flowers.  In 1992 Ron 
Fricke made limited use of time-lapse photography in his stunning documentary film 
Baraka, about which the late film critic Roger Ebert said, “The restored 2008 Blu-ray 
DVD is the finest disk I have ever viewed, or ever imagined.”  In 1995 David 
Attenborough made extensive use of time-lapse in his film, The Private Life of Plants, 
while the popular 2006 BBC documentary series Planet Earth shows stunning time-lapse 
sequences shot from orbiting satellites. Recently, filmmaker Tom Lowe took time-lapse 
photography to a whole new level in his 2012 epic film Timescapes.   

 
II. Field Techniques 
 A. Choosing a subject  
The first question that we should ask is, “What kinds of scenes lend themselves to an 
effective time-lapse movie?”  I always look for movement of some kind. Scenes that do 
not change over time are not appropriate for this technique.  An interesting, static 
foreground object helps to anchor the scene.  Here are some examples that I have shot as 
time-lapse movies: 

• Cloud movement 
• Sunrise or sunset 
• Moonrise or moonset 
• Clearing fog 
• Intermittent light (sun or moon) on the landscape 
• Melting snow 
• Stars 
 Once you have chosen your subject, you must decide how long you want your 

movie to be.  This requires a little bit of math, so stay with me!  The normal playback rate 
for a movie to run smoothly is around 24 frames per second (fps).  If you want your movie 
to be one minute long (60 sec) that means you must make 1,440 (24 fps x 60 sec = 1,440) 
exposures!  Now you can see why this was next to impossible to do using a film camera 
with 36 exposure rolls of film!  If you make one exposure every 5 sec, the elapsed time 



will be 1,440 frames x 5 sec/frame = 7200 sec.  Since there are 3600 sec in one hour, the 
sequence will take two hours (7200/3600 = 2) to photograph. Clearly, you must do some 
advanced planning. 

 
 B. Equipment needed 
Here is a list of equipment you will need to begin shooting time-lapse movies: 

• A steady tripod.  This is an absolute necessity for a smooth running movie!   Don’t 
even think about shooting a time-lapse sequence without a sturdy tripod. 

• A digital camera with a large memory card (16 to 64 GB).  The raw files (more 
about why I use raw files later) from my Canon 5D Mark II camera run about 20-
30 megabytes (mb) each. This means that I can record around 1,200 frames (25 
mb/frame x 1200 frames = 30,000 mb or 30 gigabytes) on a 32 gigabyte (gb) card. 

• A fully charged battery.  I get about 3-4 hours use from my battery.  For longer 
time-lapse sequences, additional external power is needed.  This is beyond the 
scope of our discussion here. 

• A remote timer such as the TC-80N3 Timer Remote Controller if you are a Canon 
user.  Many of the latest Nikon DSLR’s have the timer built in.  Without a remote 
timer you will have to manually trip the shutter for each exposure.  Believe me 
when I say that this gets very old after about 10 minutes! 

• Hand warmers.  I learned the hard way that over time, especially late at night and 
early in the morning, dew has a tendency to form on the front lens element, thereby 
obscuring your view.  I solved this problem by placing a couple of chemical hand 
warmers around the lens barrel, securing them with rubber bands.  If you can keep 
the temperature of the lens above the dew point, moisture will not form on it.  

 
 C.  Camera settings 
In setting up your camera here are some general rules: 

• Shoot raw files or high-quality JPEGs.  I almost always shoot raw files for two 
reasons.  First, it gives me maximum flexibility in adjusting the color temperature 
later in post-processing.  This is especially important when I shoot star time-lapse 
sequences.  Second, the larger files give me plenty of flexibility for cropping and 
zooming in, using a “Ken Burns effect.”  The only time I would shoot jpeg files is 
if I need to shoot a very long sequence that won’t fit on my largest memory card 
using raw files. 

• Do not use auto white balance.  Choose a proper color temperature for the scene at 
hand.  Note that this is only an issue if you shoot jpeg files.  The color temperature 
of raw files can be changed during post-processing. 

• Use manual focus, and focus on the most important part of the scene.  Choose an 
aperture to give you enough depth of field.   

• If you are shooting a scene whose overall brightness does not change significantly, 
use manual exposure.  If you are shooting a widely changing scene in terms of 
lighting (for example, from pre-sunset to post-sunset), there are two approaches 
you can make. The first method is to use aperture priority auto exposure.  In this 
case the camera will keep the aperture the same and vary the shutter speed as the 
light changes.  The problem with this method is that slight variations in the 
exposures throughout the sequence will result in annoying flickering when the 



movie is played back at 24 fps. This can be fixed later as I will discuss in the post-
processing section of these notes.  The second method to use under widely 
changing lighting conditions is to manually adjust the exposures on the fly by 
changing the shutter speed.  This method also results in flickering, which must be 
fixed later.  I have had good luck with the former method. 

• Adjust your exposure using a combination of aperture (lens opening), shutter speed 
(exposure time), and ISO (sensor sensitivity).  Shown in the figure below is a time-
lapse exposure triangle from www.LearnTimeLapse.com, which summarizes the 
relationship between these three variables.  

 

 
  

• If you are shooting under low light conditions, as when photographing the stars, 
use a wide aperture (f/2.8 or wider), a long shutter speed (20-30 seconds) and a 
high ISO (1600-3200).  For shooting the Milky Way (one of my favorite subjects) 
I will shoot at anywhere from f/1.4 to f/2.8 for 20-30 seconds at ISO 1600-3200.  
Using a wide-angle lens (14-24mm on a full-frame camera) will render the stars as 
nearly pin points of light in each frame. 

• Make sure your longest exposure (plus the time needed for your camera to write 
the data to the memory card) does not exceed the time interval between frames.  
For example, if you are using a 3 second exposure, you must make sure your time 
interval is approximately 4 seconds or longer.  Your time interval between 
exposures cannot be shorter than your longest exposure. 

• For cloud time-lapse sequences I make one exposure every two seconds for fast-
moving clouds and one every five seconds for slow-moving clouds.  I use a 
playback rate of 24 fps.  For a star time-lapse I use 20 to 30 second exposures, with 
a one or two second break before starting the next exposure.  Since fewer 



exposures will be made in a given amount of elapsed time compared with a cloud 
sequence, I normally play the star movie back at around 15 fps. 

• Consider “dragging the shutter.”  This refers to using relatively long shutter speeds 
to smooth the movement in playback.  An example of when this is desirable would 
be waves washing up on a shoreline.  If you use a fast shutter speed in this 
situation (1/125 sec. or faster), the resulting movie will exhibit staccato, stuttered 
motion in the waves.  Using a longer shutter speed such as 1/4 second or longer 
will render the waves much smoother in playback.  If the conditions are relatively 
bright, you will need to use a neutral density filter to cut down on the incoming 
light so that you can lengthen your shutter speed.  Neutral density filters in the 3-6 
stop range work well for this purpose.     

 
III.  Post-Processing 
After you shoot your time-lapse sequence, it’s time to process the images.  The images can 
be edited in several different programs such as Lightroom or Adobe Camera Raw.  I prefer 
Lightroom for its ease of use and powerful processing tools.  Once edited, the files are 
made into a movie.  There are several options such as QuickTime Pro, which I will 
describe below, Adobe After Effects, Premiere Pro, or Final Cut Pro X for Mac users. 
  
 A.  Import and edit images in Lightroom. 
First, import your images into Lightroom from your memory card and place them into a 
single folder.  In this example, I will use 1,271 photos of a rainbow moving across Niagara 
Falls taken at 4-second intervals over a 1 hour and 25 minute time period.  Highlight the 
first image and open it in the Development Module as shown below.  Here, I  
  

  
 
made adjustments to Exposure, Highlights, Shadows, Clarity, Vibrance, and Saturation.  
Next, I applied these changes to all 1,271 images.  To do this, go back to the Library 



Module and make sure the first image is highlighted.  Hold down the Shift key, and left 
click on the last image of the sequence.  Click on the Sync Settings icon in the lower right 
and the settings from the first image will be applied within seconds to the remaining 
images in the sequence as shown below.  This saves a tremendous amount of work.  
Imagine having to make all these adjustments manually to all 1,270 remaining images!  
 

 
 
 B. Editing images in LRtimelapse 
For more complex editing I use a wonderful program called LRTimelapse written by 
Gunther Wegner (www.lrtimelapse.com).  This program is especially useful for removing 
flicker, and making smooth day to night transitions.  Shown below is an overview of the 
basic LRTimelapse workflow. 
 

  
  
First, the images are imported from Lightroom and initialized.  Next, a reference area is 
defined.  Third, keyframes are selected.  These are frames where, for example, changes in 
exposure are made.  Next, the keyframes are saved in the XMP data.  Upon returning to 
Lightroom, the keyframes are easily identified and modified in the Develop module.  After 
saving the new XMP data, the images are reloaded into LRTimlapse.  When the Auto 
Transition icon is clicked, the program makes a smooth transition of exposure changes (in 
this example) in all the images between the keyframes.  This is extremely powerful in 
ensuring smooth transitions.  If there is flickering present, clicking on the Deflicker icon 



effectively removes it.  Finally, the XMP data is saved once more, and the frames are 
ready for rendering the time-lapse movie in your favorite software.  It is even possible to 
produce the movie in Lightroom using some of Gunther Wegner’s templates available on 
his website. 
  
 C. Making the movie in QuickTime Pro 
We are now ready to make the movie using QuickTime Pro.  First, export the edited 
images from Lightroom to a folder.  Right click on the first image and choose Export > 
Export…  An Export widow appears as shown below.  
 

 
 
Choose a specific folder to which the images will be sent.  In this example, I want to make 
a high definition (HD) movie, using high-quality jpeg files, which measure 1920 x 1080 
pixels.  Therefore, for File Settings I chose Image Format: JPEG, Quality: 100, Color 
Space: sRGB.  Check Resize to Fit, and adjust width, height and resolution as follows: 
Width & Height W: 1920 H: 1080, Resolution: 96 pixels per inch.  For Post-
Processing/After Export (not visible in the figure above) choose Do nothing.  Make sure 
you do not choose Open in Adobe Photoshop.  If you do, it will attempt to open all 1271 



raw files in Photoshop.  Click Export.  It will take some time for the images to be 
transferred to your folder depending on the speed of your computer.  Go read for awhile… 
To make the movie you will need QuickTime Pro. You can purchase it for approximately 
$30 (http://www.apple.com/quicktime/pro/).  To begin, open QuickTime Pro.  Choose File 
> Open Image Sequence…  Navigate to your folder, which contains the images in 
sequential order, click on the first image of the sequence, and then click Open. A window 
entitled Image Sequence Settings will appear. Choose a Frame rate of 24 frames per 
second from the drop down menu, and click OK.  The program will assemble the movie.  
After a short time, a window will appear containing the first frame of your movie.  To 
make it fit on the screen, click on View > Fit to Screen.   
 

 
 
To export and save the movie, click on File > Export and a window entitled  
Save exported file as: will appear.  Choose Export: Movie to QuickTime Movie and 
click on Options…  A Movie Settings widow will appear.  
  

 



Check Video and click on Settings.  A window entitled Standard Video Compression 
Settings appears.   
 

 
 
Choose H.264 for the Compression Type, Frame Rate: 24 fps, Key Frames: Every 24 
frames, Data Rate: Automatic, Compressor Quality: Best, and Encoding: Best 
quality.  Then click OK.  Back in the Movie Settings window choose Size, and a window 
entitled Export Size Settings appears. 
 

   
 
A number of choices are available in the drop down menu. I chose HD 1920 x 1080 16:9 
for the dimensions.  Choose Custom if you want to specify your own dimensions, then 
click OK.  When all these parameters have been chosen, navigate to a folder that you want 
to save your movie in, enter a name for the movie after Save as: in the Save exported file 
as: window, and then click Save.  The movie will be saved in the folder you have 
designated.  To play it, click on File > Open File… and navigate to the folder where you 
saved the file.  Click on the play icon. 



 To add music to your movie, choose an MP3 music track that is approximately the 
same length as your movie.  Within QuickTime Pro, select Open File from the File menu, 
and navigate to your music file.  Once it is open, choose Edit > Select All followed by 
Copy.  Open your movie and be sure the time cursor is at the start of the movie 
(00:00:00).  From the Edit menu choose Add to Movie.  The music will now be imbedded 
in your movie. 
 
IV. Planning, Shooting, and Processing a Milky Way Time-lapse Movie 
 In this section I will show you some of the thinking that goes into producing a 
time-lapse movie of the Milky Way galaxy.  There are some special considerations that 
must be taken into account to be successful in this exciting endeavor. 
 A.  Find a dark location.  
This is critical to the success of your project.  Light pollution from cities will greatly 
diminish, if not completely obliterate, views of the Milky Way. A good way to evaluate 
potential places is to use a map, which shows world-wide light pollution at night 
(http://www.blue-marble.de/nightlights/2012).  A view of the northeastern US shows that 
good star viewing is possible in the Adirondack Park in upstate New York, north central 
Pennsylvania, northeastern Connecticut and Massachusetts, and most of Vermont, New 
Hampshire, and Maine. 
 

 
 
 B.  Plan carefully.   
Shoot at a time somewhere near the new noon.  Light from the moon will diminish your 
views of the Milky Way, so it is best to shoot close to the time of the new moon.  A good 
way to determine this is to use the Photographer’s Ephemeris, which will show you where 
and when the moon (and sun) will rise and set (http://photoephemeris.com/). You must 
also know when and where to find the Milky Way.  In the northern hemisphere, you will 
find the brightest parts of the Milky Way visible in the summer months.  In late May it 



rises around 11 pm in the southeast.  In June, July, and August you will find the brightest 
parts visible to the south and southwest.  A free download called Stellarium can help you 
locate the Milky Way (http://www.stellarium.org/).  My favorite tool in this regard is an 
iPhone app called Starwalk.  The advantage of this is that you can scout a location 
beforehand and see exactly where the Milky Way will be at a given time in the future.  
This is an invaluable tool in helping me find a suitable foreground during the daytime.  It 
is very difficult, if not downright dangerous, to scout a location in the dark.  Shown below 
is a location I found east of Tupper Lake, NY with the aid of my good friend, professional 
photographer Mark Bowie.  I was looking for a location that would afford me interesting 
foreground trees with a lake in the background and a view to the southwest.  I had 
 

 
 
Star Walk with me, and it showed that the Milky Way would be visible across the lake  
 

 



 
in mid-September starting around 9 pm.  Now, it was only a matter of returning on a clear 
night near the new moon.  This occurred on the night of September 15, 2012.  I returned 
and was able to capture the requisite images for a successful time-lapse sequence.  
 
 C.  Shooting the sequence.   
First, the camera was securely locked down on a sturdy tripod.  I used a 14-24mm zoom 
lens set at around 16 mm.  I used f/2.8 as a lens aperture (wide open) and focused on the 
stars at infinity.  Auto focus must be turned off.  I knew from previous experience where 
the infinity focus is on my lens barrel.  I taped it down so that the focus would remain 
secure.  The ISO was set to 3200.  An exposure of thirty seconds was used for each raw 
file, with a 1-2 second delay between exposures.  I did not use high ISO in-camera noise 
reduction.  This would add an additional 30 seconds of dead time before the next exposure 
could be made.  This is too long of a time interval between exposures for the stars to move 
smoothly across the sky in the final movie.  A total of 321 exposures were made over a 3 
hour and 15 minute time period.  The color temperature was arbitrarily set at 4850 K.  
Knowing from Star Walk that the stars would be moving across the scene from left to 
right as the night progressed, I placed the Milky Way on the left side of the frame.  Here is 
the first image of the sequence right out of the camera as viewed in Lightroom. 
 

 
 
 D.  Processing the images.   
As you can see, the image needs some work.  The color cast is too warm for my liking, 
and the image lacks contrast.  The following adjustments were all made in Lightroom in 
the Develop module as shown in the figure below.  Most notable are the following 



adjustments:  WB: (white balance) 3222 (made the color bluer), Contrast +40 (increased 
global contrast), Clarity +64 (increased local contrast), Luminance: Blue +73 (made the 
stars shine brighter), Noise Reduction: Luminance 60, Detail 30 (smoothed out some of 
the digital noise resulting from shooting at ISO 3200). 
   

 
Here is the first frame of the sequence with all of the adjustments applied.  The orange 
color on the horizon was from an unknown light source.  Now that’s more like it! 
 

 



 
The same adjustments were applied in Lightroom to the remaining 320 images, and the 
movie was produced in QuickTime Pro as described in section III above. 
 
V. Putting Them All Together 
 After awhile, you will accumulate several time-lapse movies that you may want to 
string together into a sequence of separate movies.  There are many options for doing this.  
I will not elaborate on these here in detail, but I will mention a few possibilities.  If you 
are a PC user you can use a free program called Windows Movie Maker 
(http://www.windows-movie-maker.org/).  This program will allow you to add transitions, 
sounds and captions.  Another possibility for PC users is ProShow Gold 
(http://www.photodex.com/proshow/gold).  Simply drop your videos onto the timeline, 
add your transitions and music, and you’re good to go!  For Mac users, Final Cut Pro X 
(http://www.apple.com/finalcutpro/) is an excellent choice.  Adobe Premiere Pro 
(http://www.adobe.com/products/premiere.edu.html) is the Cadillac of movie processing 
software and is available for both the PC and the Mac platforms.  However, it is quite 
expensive. 
 
Good luck as you create your time-lapse masterpieces!  

 
 
 
 

 


